Student Systems Help Center

Known Issues

This page is for users to find advice about known issues.  Fixing these issues is the top priority for the MyPlan Team.

Strange Behavior while using MyPlan outside of the United States

Recommended Action: Try using husky OnNet (follow this link for instructions).  OnNet allows you to VPN into UW network and bypass network/timezone issues.

More Details:  Occasionally users report that they have been seemingly randomly redirected to other links or end up in endless login loops. Sometimes this issue disappears on its own.  This issue has proven to be difficult to diagnose and solve, if using Husky OnNet works for you we recommend using it to access MyPlan going forward.

If using OnNet does not work for you please email help@uw.edu with the subject of “MyPlan Issue despite using VPN” and the following information (in order of priority) so we may investigate:

  • Was there any difference in this issue when you used Husky OnNet?
  • Run MyPlan making sure not to use any browser plug-ins. Assuming you haven’t enabled any plug-ins to run in incognito mode this would be the best way to accomplish this. Please do the following:
    • If you are using the Chrome browser, type Control-Shift-N (Windows) or Command-Shift-N (Mac) to open an incognito window (If you are not using Chrome and/or are unsure how to proceed we are happy to provide clarification or further instruction.)
    • Paste the following URL into your browser: https://myplan.uw.edu/course?ticketNum=PRB0816074 and try to replicate the errors you are encountering with MyPlan. Using this URL to access MyPlan makes it easier for us to search our logs and identify potential issues.
  • Does clearing your browser cache fix this (instructions)?
  • Provide the following information if possible. 
    • Location details (e.g. On campus, whether in a different time zone / country) 
    • Connection details (e.g. Mobile, WiFi, VPN, wired ethernet) 
    • Error message and / or screenshot of issue
    • Time and Date the error occurred
    • The information in the last line of the MyPlan Page Footer (e.g. Version: 3.0 – Build 3.0 UWKSPROD08) so we can search our logs
    • Type of device you are using (Mac, Desktop PC, Mobile, etc)

ID: PRB0816074

Schedule Builder doesn't work for Autumn Quarter for Early Fall Start (EFS) Students

Recommended Action: Skip schedule builder and use the Registration Preview Page

More Details: 

  • If all of the sections you want to register for appear in the “Registration Preview” area, then you should be good to go when registration opens.
  • If you are seeing false conflicts on the Registration Preview page please email help@uw.edu with the subject of “MyPlan EFS False Conflict on Registration Preview Page”

MyPlan Team’s Plan to Address: We will be doing an overhaul of schedule builder in Sept to fix this and many other issues.

ID:PRB0457580

Secondary sections (eg. quizes, labs) not displaying in MyPlan Academic Year View

Recommended Action: Go to the registration preview page by clicking the quarter link from the Academic Year view, this shows all sections you are registered for.

MyPlan Team’s Plan to Address: Will fix this in our next release (targeted for Sept)

More Details: 

  • Secondary sections also appear correctly in Schedule Builder.
  • If MyPlan is showing time conflict errors because you added the registered course as a planned course, remove the planned conflicting course.

ID: PRB1446934

MacOS/iPhone/Safari Users: My Plan course search and degree audit screens flashing and going blank

Recommended Action: Upgrade your Mac Operating System (Apple’s Software Update Page)

More Details: Users who are experiencing these issues appear to have old versions of MacOS and Safari.  If the upgrade does not work for you please email help@uw.edu with the subject of “MyPlan Issue even after upgrading MacOS” and the following information (in order of priority) so we may investigate:

  • What browsers have you gotten this error on?
  • Run MyPlan making sure not to use any browser plug-ins. Assuming you haven’t enabled any plug-ins to run in incognito mode this would be the best way to accomplish this. Please do the following:
    • If you are using the Chrome browser, type Control-Shift-N (Windows) or Command-Shift-N (Mac) to open an incognito window (If you are not using Chrome and/or are unsure how to proceed we are happy to provide clarification or further instruction.) 
    • Paste the following URL into your browser and see if the same MyPlan error persists: https://myplan.uw.edu/course?ticketNum=PRB1311398
  • Does clearing your browser cache fix this (instructions)?
  • Provide the following information if possible. 
    • Location details (e.g. On campus, whether in a different time zone / country) 
    • Connection details (e.g. Mobile, WiFi, VPN, wired ethernet) 
    • Error message and / or screenshot and/or video of issue
    • Time and Date the error occurred
    • The information in the last line of the MyPlan Page Footer (e.g. Version: 3.0 – Build 3.0 UWKSPROD08) so we can search our logs

ID: PRB1311398

FIXED: Error Message when adding course to plan

Update: This was fixed on June 14th.  If you run into issues please email help@uw.edu with the subject of “MyPlan Issue: adding <course code> to future quarter.”

Issue Details: When trying to add a course to a future quarter receive the following error message: “<course> was not found in the Course Catalog . Check the spelling and try again.”

Recommended Action: Add to current quarter,  click on course and select “Move to Another Quarter”, and select the quarter you plan to take this course.

MyPlan Team’s Plan to Address: Will see if it is possible to fix this in our next release (targeted for June)

More Details: This only happens for quarters where the time schedule has not been published (Winter 2021 and beyond) and the course’s new version starts in a future quarter where the time schedule has not yet been published.

ID:PRB1145469

FIXED: Added one course to plan and a different course appears

Update: This was fixed on June 14th.  If you run into issues please email help@uw.edu with the subject of “MyPlan Issue: added <course code> to plan and wrong course appears”

Recommended Action: Refresh the page

MyPlan Team’s Plan to Address: This should be fixed in our next release (targeted June)

More Details: This only happens for courses that are jointly listed between multiple units.  If you are still seeing the wrong course after refreshing email help@uw.edu with the subject of “MyPlan wrong course code” and the following information:

  • The course you are seeing.
  • The course you are expecting to see.
  • Steps you took to add the course.

ID: PRB1400350

 

If you want any more information about these known issues or have any questions please email help@uw.edu with “MyPlan Question” in the subject line and include the ID of the problem(s) in the body.