Student Systems Help Center

Known Issues

This page is for users to find advice about known issues.  Fixing these issues is the top priority for the MyPlan Team.

Strange Behavior while using MyPlan outside of the United States

Recommended Action: Try using husky OnNet (follow this link for instructions).  OnNet allows you to VPN into UW network and bypass network/timezone issues.

More Details:  Occasionally users report that they have been seemingly randomly redirected to other links or end up in endless login loops. Sometimes this issue disappears on its own.  This issue has proven to be difficult to diagnose and solve, if using Husky OnNet works for you we recommend using it to access MyPlan going forward.

If using OnNet does not work for you please email help@uw.edu with the subject of “MyPlan Issue despite using VPN” and the following information (in order of priority) so we may investigate:

  • Was there any difference in this issue when you used Husky OnNet?
  • Run MyPlan making sure not to use any browser plug-ins. Assuming you haven’t enabled any plug-ins to run in incognito mode this would be the best way to accomplish this. Please do the following:
    • If you are using the Chrome browser, type Control-Shift-N (Windows) or Command-Shift-N (Mac) to open an incognito window (If you are not using Chrome and/or are unsure how to proceed we are happy to provide clarification or further instruction.)
    • Paste the following URL into your browser: https://myplan.uw.edu/course?ticketNum=PRB0816074 and try to replicate the errors you are encountering with MyPlan. Using this URL to access MyPlan makes it easier for us to search our logs and identify potential issues.
  • Does clearing your browser cache fix this (instructions)?
  • Provide the following information if possible. 
    • Location details (e.g. On campus, whether in a different time zone / country) 
    • Connection details (e.g. Mobile, WiFi, VPN, wired ethernet) 
    • Error message and / or screenshot of issue
    • Time and Date the error occurred
    • The information in the last line of the MyPlan Page Footer (e.g. Version: 3.0 – Build 3.0 UWKSPROD08) so we can search our logs
    • Type of device you are using (Mac, Desktop PC, Mobile, etc)

ID: PRB0816074

Schedule Builder doesn't work for Autumn Quarter for Early Fall Start (EFS) Students

Recommended Action: Skip schedule builder and use the Registration Preview Page

More Details: 

  • If all of the sections you want to register for appear in the “Registration Preview” area, then you should be good to go when registration opens.
  • If you are seeing false conflicts on the Registration Preview page please email help@uw.edu with the subject of “MyPlan EFS False Conflict on Registration Preview Page”

MyPlan Team’s Plan to Address: We will be doing an overhaul of schedule builder in Sept to fix this and many other issues.

ID:PRB0457580

MacOS/iPhone/Safari Users: My Plan course search and degree audit screens flashing and going blank

Recommended Action: Upgrade your Mac Operating System (Apple’s Software Update Page)

More Details: Users who are experiencing these issues appear to have old versions of MacOS and Safari.  If the upgrade does not work for you please email help@uw.edu with the subject of “MyPlan Issue even after upgrading MacOS” and the following information (in order of priority) so we may investigate:

  • What browsers have you gotten this error on?
  • Run MyPlan making sure not to use any browser plug-ins. Assuming you haven’t enabled any plug-ins to run in incognito mode this would be the best way to accomplish this. Please do the following:
    • If you are using the Chrome browser, type Control-Shift-N (Windows) or Command-Shift-N (Mac) to open an incognito window (If you are not using Chrome and/or are unsure how to proceed we are happy to provide clarification or further instruction.) 
    • Paste the following URL into your browser and see if the same MyPlan error persists: https://myplan.uw.edu/course?ticketNum=PRB1311398
  • Does clearing your browser cache fix this (instructions)?
  • Provide the following information if possible. 
    • Location details (e.g. On campus, whether in a different time zone / country) 
    • Connection details (e.g. Mobile, WiFi, VPN, wired ethernet) 
    • Error message and / or screenshot and/or video of issue
    • Time and Date the error occurred
    • The information in the last line of the MyPlan Page Footer (e.g. Version: 3.0 – Build 3.0 UWKSPROD08) so we can search our logs

ID: PRB1311398

FIXED: Error message displayed when navigating on Academic Year View to 2021-2022

Update: This was fixed on Sept 25th.  If you run into issues please email help@uw.edu with the subject of “MyPlan Issue: Error Message on Academic Year View”

Recommended Action: There is a chance the error message will disappear when Autumn Quarter starts (Sept 30th), we are hoping to fix on Friday, Sept 25th.   If you need to view future years before then please contact us by emailing help@uw.edu.

More Details: Students with no academic or plan history, or a student who has no academic history and only has plan items for the current academic year, may receive the following error message “Oops..something went wrong” when trying to view future academic years in the Myplan Academic Year view. 

MyPlan Team’s Plan to Address: We will be fixing in our next release which will be on Sept 25th as long as there are no unexpected issues. 

ID: PRB1513735

 

If you want any more information about these known issues or have any questions please email help@uw.edu with “MyPlan Question” in the subject line and include the ID of the problem(s) in the body.